IT Support
Web Services
System Requirements

Software
The backup software supports any platform capable of running the Java 2 Runtime Environment version 1.3.1 or above.

This includes:

  • Microsoft Windows 95/98/ME/NT/2000/XP/2003/Vista/2008/7
  • Linux Kernel 2.2 or above (e.g. RedHat Linux 6.x or above)
  • Solaris 2.x or above
  • Apple Mac OS X
  • Netware 5.1 or above

Hardware

  • 128MB RAM (256MB recommended)
  • 100MB free hard disk space (175MB recommended)
  • TCP/IP compatibility (for HTTP/HTTPS connections)